[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

After a few weeks of almost no issues, Wheezy doesn't boot anymore

So a few weeks ago, I decided to install Debian Wheezy (then unstable)
on a computer I built for my brother. The normal images didn't work
for some reason now forgotten, so I had to use the unofficial
installation images that included nonfree drivers. I had some problem
(also now unforgotten) that made the computer take ~20 minutes to boot
up for the first time, but after that Gnome 3 was working fine.
Because my younger brother uses this computer and the free software
drivers didn't do the graphics card in it (NVidia GTX 660) justice, I
had to install the nvidia proprietary drivers as well a few days later
if it matters. I pretty much followed the instructions verbatim from
<http://wiki.debian.org/NvidiaGraphicsDrivers> (the Debian way), and
the drivers were working fine for a few weeks.

I can't remember how many times I rebooted the system during the time
when it worked, but it was a few times. I had sometimes gotten similar
messages upon boot, but I had always assumed it would be like my first
boot in that I would just have to wait thirty minutes for the boot, so
rather than waiting I typically did a hard reboot (upon which I did
not get the message and the system booted immediately). However,
recently I did a hard reboot and I kept getting the same messages,
over and over, and they didn't just stop after twenty minutes, making
my system essentially bricked.

Because it would be rather tedious to type all these messages out
manually, I have compiled a video for you all to demonstrate the
problem (please mute the audio):


Sorry for the shaky camera; I could not find a suitable place to rest
the camera.

Any ideas as to how to debug this? I could probably burn a live Debian
USB to debug the issue but I suspect that the live system would not
work without the proprietary drivers included in the system.

If it matters, here are the basic specs of my system (summarized, as I
have to use a computer in a different room to post this):

- Intel i7 CPU
- NVidia GTX 660 GPU
- Asus motherboard
- 750W PSU
- Two HDDs connected and set via /etc/fstab to mount on boot (this
configuration worked in previous boots so I doubt that is the issue)

Thanks a lot ahead of time for any help.

Harry Prevor

Reply to: