[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lotus notes oamd64?


	I have to install lotus notes here.  Our IT guys have provided me with 
the file ibm_lotus_notes-8.5.i586.deb (linux support here is minimal).  Following 
instructions from http://www.debian-administration.org/articles/534, I installed the 
.deb (using --force-architecture).  There were several libraries needed which were 
not in the ia32libs packages, so I downloaded the necessary 32 bit packages 
and placed the library files into /lib32.  When I run the notes program 
(/opt/ibm/lotus/notes/lnotes), I get the following output:

/opt/ibm/lotus/notes/lnotes: /usr/lib32/libxml2.so.2: no version information available (required by /lib32/libgnomeprint-2-2.so.0)
/opt/ibm/lotus/notes/lnotes: /usr/lib32/libxml2.so.2: no version information available (required by /lib32/libgnomevfs-2.so.0)
/opt/ibm/lotus/notes/lnotes: /usr/lib32/libxml2.so.2: no version information available (required by /lib32/libgnomevfs-2.so.0)
/opt/ibm/lotus/notes/lnotes: /usr/lib32/libxml2.so.2: no version information available (required by /lib32/libgnomevfs-2.so.0)
/opt/ibm/lotus/notes/lnotes: /usr/lib32/libxml2.so.2: no version information available (required by /lib32/libbonoboui-2.so.0)
Gtk-Message: Failed to load module "canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64

I assume that the first 5 lines are warnings, although I don't know why they occur.
I installed libcanberra-gtk-module.so in /lib32/modules, and set the environment 
variable,  export GTK_PATH="/lib32/modules", but I still get the final error message, 
and the program exits.

Does anyone have any idea how to fix this?  I'd prefer not to have to set up a 
chroot environment just to occasionally run this program (we don't have to use it
for email).


|   Christopher Judd, Ph. D.                                           |
|   Research Scientist III                                             |
|   NYS Dept. of Health                           judd@wadsworth.org   | 
|   Wadsworth Center - ESP                                             |
|   P. O. Box 509                                    518 486-7829      |
|   Albany, NY 12201-0509                                              |

IMPORTANT NOTICE: This e-mail and any attachments may contain
confidential or sensitive information which is, or may be, legally
privileged or otherwise protected by law from further disclosure.  It
is intended only for the addressee.  If you received this in error or
from someone who was not authorized to send it to you, please do not
distribute, copy or use it or any attachments.  Please notify the
sender immediately by reply e-mail and delete this from your
system. Thank you for your cooperation.

Reply to: