[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-kernel modules and >2.6.25?

On Wed, May 14, 2008 at 06:58:01PM +0000, Jack Malmostoso wrote:
> That's funny. It still works just fine for me:

Yeah it does.  I screwed up when I tried it.  My mistake.

> jack@nostromo:~$ COLUMNS=200 dpkg -l nvidia-kernel-2.6.25*
> [cut]
> ii  nvidia-kernel-2.6.25-1-amd64                 169.12-1
> +2.6.25-1                            NVIDIA binary kernel module for 
> Linux 2.6.25-1-amd64
> ii  nvidia-kernel-2.6.25-2-amd64                 169.12-1
> +2.6.25-2                            NVIDIA binary kernel module for 
> Linux 2.6.25-2-amd64
> I mean, it's not a big deal since you're working on the new driver 
> version, but it would surely be interesting understanding why it works 
> for me and not for others.

Well nvidia still lists 169.12 as the current stable version.  I am not
quite sure what they think 173.08 is, other than a driver that also
happens to support 9xxx series cards and 2.6.25 kernel.

Len Sorensen

Reply to: