[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: keyboad leds not responding, kernel 2.6.22-2


It could be an issue with the kernel, Xorg server or both (the latter is
more likely). Since my last upgrade the leds on my Compaq PS/2 keyboard
stopped working under X11, but were working correctly on a linux console
(e.g. tty1).

I also have a MSI K8T-Neo...



On Sat, 2007-10-27 at 06:00 +0200, Jonas Meurer wrote:
> On 16/10/2007 Dimitris Lampridis wrote:
> > > I have this problem since I moved from an old Compaq PS/2 keyboard to
> > > the new Logitech USB keyboard. Another drawback is that the keyboard
> > > doesn't work in the BIOS any longer.
> > 
> > Check for something like "USB legacy mode" in your BIOS and enable it if
> > it is there. It worked for me. 
> Hey Dimitris,
> I was able to choose between "all usb devices", "no mice" and "none" at
> USB legacy mode in BIOS. But unfortunately neither "all usb devices" nor
> "no mice" work for me. My USB-keyboard still doesn't work in BIOS and
> bootloader. At least the second one is quite annoying, as I'm not able
> to choose the kernel to boot any longer.
> > I hope you have a non-USB keyboard lying around to do this, otherwise
> > you'll have a tough time :)
> No problem about that, but i don't want to keep the PS/2 keyboard
> forever.
> For the record, I do have a MSI K8T-Neo Motherboard (VIA K8T800 Chipset)
> greetings,
>  jonas

Reply to: