[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fglrx 8.29.6 and Xorg 7.1.1 :: ABI major version mismatch

On 9/25/06, Thomas Drillich <th@drillich.com> wrote:

did you try sh ati-driver-installer-8.29.6.run --keep --buildpkg Debian/etch
then install packages or another way ?

I did with the only difference that I used "--buildpkg sid".
Xorg 7.1.1 does not start with fglrx 8.29.6 as described in my
original message on the topic.

I get a loadable module but in use its only flickering on any window redraw.

I believe you have Xorg 7.0 in etch, don't you?


Reply to: