[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with recent udev upgrade (0.097-1)

I solved this problem as Ozzy mentionned, just to get sound today.

Thanks for your answers.

Jim Crilly wrote:
> On 08/19/06 12:55:57PM +0200, Sylvain Archenault wrote:
>> Hi,
>> This morning, I upgraded udev to 0.097-1 from 0.093-1. After reboot,
>> I've got problem with my usb mouse and my usb wifi adapter. I solved
>> those problems by adding the corresponding module to /etc/modules.
>> I still have problems with my sound card (Realtek ALC850 on Asus K8N-E
>> Deluxe board), I can't find the correct module. I was thinking it was
>> snd-intel_8x0, but it doesn't works fine.
>> On boot time, i noticed a lot of errors coming from udev, telling an
>> error occurred while look up for group audio (but also nogroup), the
>> reason is "illegal seek" (I don't find those lines in log files). Those
>> errors might the cause of my problem.
>> I found nothing interesting on the internet, neither in udev bugs.
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=383555
>> I aslo tried to downgrade to 0.093-1, but I still got the same errors at
>> startup.
> As someone else mentioned it's a bug in a klibc function that udev just
> started using, if you downgrade udev it won't fix anything unless you
> regenerate your initramfs image. Or you could just wait a day or so as an
> updated klibc has been uploaded today.
> Jim.

Sylvain Archenault

Reply to: