[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Realplayer skipping

Hi Joeren,

> I've installed realplayer into an ia32 chroot, and I can run it -- but
> it skips like mad, independent of the source, whether it's a local file
> or streaming: it plays a fraction of a second, then skips forward by a 
> few seconds, plays a fraction of a second again, etc.
> It seems to have trouble synchronising. Now if I run it with aoss --
> chroot into the ia32 chroot, and run 'aoss realplay <source>',
> then the timing is ok (I can see the timer counting 0:01 .. 0:02 .. 0:03..,
> as opposed to 0:01 .. 0:05 .. 0:06 ..),
> but I don't get any sound!
> The motherboard is an ATI RS-480 motherboard, and the kernel
> is linux-image-2.6-amd64-k8  2.6.15-7, booted with the
> disable_timer_pin_1 option, if that matters.
> Any idea how I can get realplay to work without skipping, and with sound ?

since some days I wait for an answer to your thread for I have similar

I solved the sound problem with adding my user to audio within the
chroot and then starting the realplayer with aoss.

But my picture is still skipping. I trie to add 3D support to my chroot,
but with no success. Maybe that would solve it.

Greetings, Tobias

Reply to: