[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Successful install, but no boot

On 2005-06-14 @ 22:05:13 (week 24) Bob Isaac wrote:

> > The system still won't recognize the harddisk as a
> > boot device.
> Is Grub calling your initrd during boot?
> i.e. is there a line similar to this:
> "initrd		/boot/initrd.img"
> in your grub/menu.lst file beneath the entry for the kernel you are trying to boot?

Hi Bob and all others that tried to help,

Thanks for taking the time! It is appreciated very much.

Meanwhile the problem has been solved. It was a hardware defect after
all. I went back to the shop [1] and they replaced the faulty parts
without any hassle at all. Just to make sure everything was OK this time
I did a barebones install on the spot. Everything proved to
work just fine after the replacements were installed. It still did when
I came home I am glad to say.

By the way that was a fun thing to do: they do sell this machine with
SUSE instead of that other OS if requested, but when I started
installing Debian they admitted to know close to nothing about *nix (but
they were willing to learn). I found out the company behind the shop is
German, so that probably explains why they do offer GNU/Linux. Compared
to the Germans we have some catching up to do here in Holland when it
comes to the use of FOSS. 

[1] I bought this machine at ikbenstil.nl (the Dutch version of
ichbinleise.de). They are not the cheapest, but they make good on their
promise of silent computing and judging from my experience the last
couple of days their service at very good indeed. So for those
interested in vendors with quality service I can recommend them.

Thanks again all!

Grx HdV

Reply to: