[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.4 for opteron?

On Sat, Jun 11, 2005 at 01:53:51PM +0300, Mikael Johansson wrote:
> I might be missing something obvious here, but I'm using a cluster running 
> dual Opterons with the "2.4.21-27.ELsmp" kernel. It's a Rocks cluster 
> based on Red Hat, but I don't see why it wouldn't work for Debian 
> systems.

One reason it's not going to work for Debian is that we decided
not to support a 2.4 kernel, that also means there was no reason
to keep linuxthreads in glibc.  So our glibc only works on a 2.6


Reply to: