[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt problem - unupgradeable packages?

On Wed, Jun 08, 2005 at 08:13:21PM +0200, Miroslav Maiksnar wrote:
> Hi,
> I just came across strange problem. After upgrade from about 2 months old 
> "testing" sarge to current "stable" sarge I noticed there remain 3 
> "upgradeable" packages:
> harden-environment  0.1.17 -> 0.1.17
> python-pyopenssl  0.6-2 -> 0.6-2
> python-twisted  1.3.0-8 -> 1.3.0-8
> It is bit funny, because no matter how many times I try to upgrade them (to 
> same version as they are now), apt wants to upgrade them. It is quite 
> annoying, because apticron keeps spamming me with pending upgrades ;o(

Remove those binaries from your /var/cache/apt/archives/.  Either
remove it manaully, or do something like apt-get clean.

The problem is that from the move from the old to the new
archive, they got a new md5sum, because they're now the same as
on debian.  And apt doesn't download them again, but does say
that it needs to be reinstalled.


Reply to: