[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt problem - unupgradeable packages?

I just came across strange problem. After upgrade from about 2 months old 
"testing" sarge to current "stable" sarge I noticed there remain 3 
"upgradeable" packages:

harden-environment  0.1.17 -> 0.1.17
python-pyopenssl  0.6-2 -> 0.6-2
python-twisted  1.3.0-8 -> 1.3.0-8

It is bit funny, because no matter how many times I try to upgrade them (to 
same version as they are now), apt wants to upgrade them. It is quite 
annoying, because apticron keeps spamming me with pending upgrades ;o(

Is there some solution other than remove/install?


Reply to: