[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bzflag segfualts

Damon Chesser <Damon@damtek.com> writes:

> On Sunday 01 May 2005 05:36 am, Goswin von Brederlow wrote:
>> Damon Chesser <damon@damtek.com> writes:
>> > Bzflag randomly segfaults, no other errors shown when run from a term, 
> just 
>> > "segfault".  Anybody else seeing this?  Nvidia drivers installed 64bit, 
>> > bzflag 64 bit.
>> > -- 
>> > Damon L. Chesser
>> > damon@damtek.com
>> Can you run it in gdb and make a backtrace? And maybe compile it with
>> debug symbols first?
>> MfG
>>         Goswin
> I would be happy to, but I don't know how to do that stuff, a simple how to 
> would suffice.  I compiled the code for bzflag and have the same problem.  In 
> 32bit what I see with my hardware is like a one sec "no response time" where 
> everything freezes and then I am back in the game, one to two seconds later, 
> same course I was on, just farther down the road.  Since I see problems on 
> both the 64bit I compiled, 64bit apt-got, and 32bit apt-got, I think it is 
> prob. not the code, but maybe my vid card/video drivers (nvidia)  I have no 
> way of testing this out. I see this "time warp" in 32bit, on two machinse 
> both useing the save vid card (nvidia geforce 4 mx440).  That is everything I 
> know about this issue.  Anything you want me to do, just let me know, or let 
> me know how.
> -- 
> Damon L. Chesser
> damon@damtek.com

Then just report it with reportbug and see if the maintainer can
help. If it happens on 32bit too then it is not our fault.


Reply to: