[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Time to test sarge

Goswin von Brederlow wrote:
> the owner <editor@postscript.port5.com> writes:
> > I used the above sources.list with this image:
> > 	sid-amd64-netinst.iso    11-Feb-2005 09:01   193M
> I can't figure that one out:
> apt-cache policy libc6 libc6-dev
> libc6:
>      2.3.2.ds1-20 0
>        1001 http://debian-amd64.alioth.debian.org sarge/main Packages
> libc6-dev:
>      2.3.2.ds1-20 0
>        1001 http://debian-amd64.alioth.debian.org sarge/main Packages
> Only sid has 2.3.2.ds1- which only differs in having a
> Replaces: base-files (<< 3.1.2- for update purposes.

I just did virtually this same installation using the same image.  The
2.3.2.ds1- came in through the sid-amd64-netinst.iso
image.  I have not seen any problems yet due to this issue but the
machine is just barely installed to the base system right now.

Most things worked well.  But upon reboot the grub loader went into an
infinite loop loading stage 1.5.  I booted grub from a DFS disk and
used it to boot the installed kernel.  That worked.  I reinstalled
grub from the installed system and all was good.  It rebooted normally
after that.

Looking forward to the new sarge-amd64-netinst.iso image that I
understand from one of your other messages is in the process of
uploading now.


Attachment: signature.asc
Description: Digital signature

Reply to: