[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Time to test sarge

the owner <editor@postscript.port5.com> writes:

> Goswin wrote:
>> So anyone willing to test testing, esspecialy a fresh install, can
>> point apt to:
>> deb http://debian-amd64.alioth.debian.org/debian-pure64 testing main
>> contrib non-free
> OK. I remember some things from my first install so now I can check.
> I used the above sources.list with this image:
> 	sid-amd64-netinst.iso    11-Feb-2005 09:01   193M
> Maybe that is the wrong image to test the debian-pure64 testing.
> The installation went very smoothly with no difficulty through reboot.

That is good to hear. It has been a while since an image worked.

> After reboot the base config did not allow manual package selection. I
> exited the base config and tried dselect and there were conflicts with
> dependency on libc6. The libc6-dev depends on libc6 = 2.3.2.ds1-20
> and libc6 was version 2.3.2.ds1- I think that would be
> fixed in a day or two.

I can't figure that one out:

apt-cache policy libc6 libc6-dev

     2.3.2.ds1-20 0
       1001 http://debian-amd64.alioth.debian.org sarge/main Packages
     2.3.2.ds1-20 0
       1001 http://debian-amd64.alioth.debian.org sarge/main Packages

Only sid has 2.3.2.ds1- which only differs in having a
Replaces: base-files (<< 3.1.2- for update purposes.

> I tried to use the netinst image as a rescue disk and could not make the
> kernel boot my good partition. There were no instructions on how to use
> the netinst as a rescue disk so maybe that is not possible. I could use
> the F2 key for a few things, probably not enough. I didn't read the
> Debian Installation Manual so that should be the same as everybody else.

The debian kernels have everything build as modules except the initrd
support. As a result the kernel fits on a floppy but you can only boot
from initrd. And I haven't yet found a way to tell the D-I initrd to
act as a rescue image and boot an existing linux.

> I think the only problem is with the libc6-dev testing package. The
> kernel finally worked perfectly and automatically. The Installer was
> very easy to use.

Thanks for testing.

Could you try the libc6/libc6-dev again though and check with
apt-cache policy where it comes from?


Reply to: