[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Time to test sarge

Goswin wrote:

So anyone willing to test testing, esspecialy a fresh install, can
point apt to:

deb http://debian-amd64.alioth.debian.org/debian-pure64 testing main contrib non-free

OK. I remember some things from my first install so now I can check.

I used the above sources.list with this image:
	sid-amd64-netinst.iso    11-Feb-2005 09:01   193M
Maybe that is the wrong image to test the debian-pure64 testing.
The installation went very smoothly with no difficulty through reboot.
After reboot the base config did not allow manual package selection. I
exited the base config and tried dselect and there were conflicts with
dependency on libc6. The libc6-dev depends on libc6 = 2.3.2.ds1-20
and libc6 was version 2.3.2.ds1- I think that would be
fixed in a day or two.

Many problems were gone and the Installer was fairly perfect for my
computer. My computer is an ASUS A8V with WD Raptor SATA boot partition and IDE home partition. I did not test the grub bootloader to prevent disturbing my current setup. I first created a ReiserFS partition just for a test and continued until the Installer rebooted. I then reinstalled again making an ext3 partition with no difficulty. There were no problems until finding the debian-pure64 package dependency with dselect.

The kernel setup worked properly and the ethernet worked without any intervention. That had been a problem before. There was no problem this time easily getting to alioth after reboot.

I have previously had a problem with getting the correct broadcast
address in the network. I manually configure and ask for a 192.168.x.255
address and found when checking with ifconfig before reboot.
The correct broadcast was entered into the /etc/network/interfaces file
so everything worked properly after rebooting. Some installers access
the internet before rebooting so that could be a problem. That is the same problem with the Debian-i386 installer and not unique to AMD64. That broadcast address would crash my DSLmodem so I had to push the
reset button and the installer would then timeout and start over instead
of resuming in the middle of the installation. There were no problems
this time except the should not be a broadcast address.

I tried to use the netinst image as a rescue disk and could not make the
kernel boot my good partition. There were no instructions on how to use
the netinst as a rescue disk so maybe that is not possible. I could use
the F2 key for a few things, probably not enough. I didn't read the
Debian Installation Manual so that should be the same as everybody else.

I think the only problem is with the libc6-dev testing package. The kernel finally worked perfectly and automatically. The Installer was very easy to use.


Reply to: