[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Incommunicado after winxp/vmware access over NFS

On Fri, Oct 29, 2004 at 07:56:41PM -0700, David Liontooth wrote:
> Not terribly exciting, but my amd64 sid box (Thunder K8S/AMD-8111/3ware 
> 8506/Broadcomm 5700) let me down for the first time today, after months 
> of rock-solid performance. I was running WinXP over VMware on another 
> computer (x86), and accessing the RAID volume over NFS (and Samba, which 
> is how VMware sees beyond its navel). I've had trouble doing that before 
> on amd64 -- able to read, but not write, and the connections were 
> miserably slow. This setup has always worked fine on x86 boxes.
> This time the amd64 box simply cut me off. I couldn't even get a local 
> display and it was unresponsive to the keyboard. ping came up empty. I 
> guess I could have waited a long time, but I just warm booted.
> To complicate things, I run VMware over a remote X-windows connection, 
> but I don't think that mattered -- it's just WinXP having problems. Is 
> there simply a 32/64-bit conflict, as WinXP is obviously 32-bit and 
> can't quite grok 64-bit NFS? So this simply should be expected not to 
> work that well? Or a VMware problem? -- this is 4 rather than 4.5. But 
> the failure didn't crash WinXP or VMware, it just rendered my 64-bit 
> Linux friend incommunicado.

Well there are patches against vmware that mention amd64 changes, such
as vmware-any-any-update83.  A google search should find the patch
website with a list of changes.  not sure if current patches are for
4.5.x only or if 4.x is still being supported (I can't think of ny good
reason not to upgrade to 4.5 though, given it's a free upgrade from
4.0).  The patches are probably past 83 now, but I remember that one
mentioning amd64 at least.

Len Sorensen

Reply to: