[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installation report/problems with xsane and subversion

Alex Perry wrote:
Unless I'm missing something, those packages depend on things that are neither in that directory nor available on alioth:

$ sudo dpkg -i mozilla-browser_1.7-5_amd64.deb
Selecting previously deselected package mozilla-browser.
(Reading database ... 55818 files and directories currently installed.)
Unpacking mozilla-browser (from mozilla-browser_1.7-5_amd64.deb) ...
dpkg: dependency problems prevent configuration of mozilla-browser:
mozilla-browser depends on libgcc1 (>= 1:3.4.1-1); however:
 Version of libgcc1 on system is 1:3.3.4-3.
mozilla-browser depends on libstdc++6 (>= 3.4.1-1); however:
 Package libstdc++6 is not installed.
mozilla-browser depends on libnspr4 (= 2:1.7-5); however:
 Version of libnspr4 on system is 2:1.7.1-1.
dpkg: error processing mozilla-browser (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
$ apt-cache showpkg libstdc++6
Package: libstdc++6

Reverse Depends:
 mozilla-browser,libstdc++6 3.4.1-1
Reverse Provides:

Sorry, you will also need the gcc 3.4.1 packages found in

Anders Fugmann

Reply to: