[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: console-tools-libs not available

Timo Aaltonen <tjaalton@cc.hut.fi> writes:

> 	Hi
>   I just tried to install pure64 on a HP Proliant 145 test-server but
> debootstrap failed because console-tools-libs is not available... it seems
> that console-tools was compiled two days ago but -libs failed? Is it
> available somewhere else? Are there other packages missing that prevent me
> from bootstrapping?

console-tools-libs is no more, its called libconsole now.

debootstrap has a hardcoded list of packages and thus fails all the
time. cdebootstrap parses the Packages file and looks for required and
standard packages dynamically, use it.

> Another question: it seems that serial console is broken on 2.6.5, because
> we tried Gentoo on it. Is it true or Gentoo's fault?
> (I'm a little reluctant to post this, because deb-mail archives show the
> sender address in bot-friendly form =)

The mail->news gateway is far worse.


Reply to: