[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: console-tools-libs not available

Hi Tim,

On Mon, May 17, 2004 at 10:27:01AM +0300, Timo Aaltonen wrote:
>   I just tried to install pure64 on a HP Proliant 145 test-server but
> debootstrap failed because console-tools-libs is not available... it seems
> that console-tools was compiled two days ago but -libs failed? Is it
> available somewhere else? Are there other packages missing that prevent me
> from bootstrapping?

In sid console-tools-libs was renamed to libconsole.

If you use cdebootstrap version 0.2.5 or debootstrap version 0.2.38
there should be no problems bootstrapping pure64. Be sure to use the sid
versions, and remeber you can only bootstrap a sid so far.

Using debootstrap needs --exclude=gcc-3.2-base to succeed, better use
cdebootstrap. we only have gcc-3.3.

Frederik Schueler


Reply to: