[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: ghostscript packages for Alpha

The package backlog is here, too:

The following packages have been kept back:
  ca-certificates exim4 fontconfig-config gawk git-man
libalgorithm-diff-xs-perl libatk1.0-data libc-bin libc-dev-bin libc6.1
  libc6.1-dev libcompress-raw-bzip2-perl libcompress-raw-zlib-perl libcurl3
libcurl3-gnutls libdatrie1 libdb4.8 libdrm-nouveau1a
  libdrm-radeon1 libdrm2 libfontconfig1 libfontconfig1-dev libfreetype6
libfreetype6-dev libgcrypt11 libgdbm3 libhtml-parser-perl
  libice6 libio-compress-perl libkeyutils1 liblocale-gettext-perl
libnet-ssleay-perl libnetpbm10 libpam-modules libpam0g
  libpam0g-dev libpcap0.8 libpcap0.8-dev libpipeline1 libpixman-1-0
libpng12-0 libpng12-dev libsm6 libtext-iconv-perl libthai0
  libwbclient0 libwrap0 libx11-6 libx11-dev libx11-xcb1 libxcomposite1
libxcursor1 libxdmcp-dev libxdmcp6 libxfixes3 libxinerama1
  libxrandr2 libxrender1 libxt6 libxxf86vm1 locales netpbm nscd openssl perl
perl-base perl-modules python python-minimal samba
  samba-common samba-common-bin smbclient vim-runtime

I have no full X (except VNC and the basic X11-Tools) installed, but else
list looks similar. I think most packages are held back because e.g. eglibc
build is still stuck. I tried it on my local machine to fix the udev bugs,
but the build process crashes at some time with compilation errors (after
the locale builds). Don't have a log available.


Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
eMail: uwe@thetaphi.de

> -----Original Message-----
> From: Bob Tracy [mailto:rct@gherkin.frus.com]
> Sent: Wednesday, August 03, 2011 3:32 PM
> To: Michael Cree
> Cc: debian-alpha@lists.debian.org
> Subject: Re: ghostscript packages for Alpha
> On Mon, Aug 01, 2011 at 12:33:45PM +1200, Michael Cree wrote:
> > (...)
> > So, I would not be surprised if building ghostscript is still two
> > week's away.
> ACK.  Current backlog of packages on my system that are upgradable but
> being kept back (according to apt-get) currently numbers 120.  Mostly, if
I let
> "synaptic" do what it proposes to resolve the dependencies, my Gnome
> environment would be completely wiped-out.  Since kde4 still doesn't (or
> least it didn't, the last time I checked) work on my system, I have to
rely on
> "apt-get upgrade" for the time being.  Here's the typical "apt-get
> output over the past day or so:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following packages have been kept back:
>   ca-certificates cheese-common empathy-common epiphany-browser-data
> esound-common
>   evince-common evolution-common evolution-data-server-common exim4
> fontconfig-config
>   foomatic-db-gutenprint fuse-utils gcj-4.4-jre-lib gconf2-common gedit-
> common git-man
>   gnome-core gnome-icon-theme gnome-terminal-data gnome-utils gnome-
> utils-common
>   gtk-doc-tools highlight-common hplip-data kdebase-runtime-data kdelibs5-
> data
>   libatk1.0-data libc-bin libc-dev-bin libc6.1 libc6.1-dev
> perl
>   libcompress-raw-zlib-perl libcurl3 libcurl3-gnutls libdatrie1 libdb4.8
>   libdigest-sha1-perl libdrm-dev libdrm-nouveau1a libdrm-radeon1 libdrm2
> libfontconfig1
>   libfontconfig1-dev libfreetype6 libfreetype6-dev libfuse2 libgcrypt11
> libgcrypt11-dev
>   libgdbm3 libgnome2-common libgnomeprint2.2-data libgnomeprintui2.2-
> common
>   libgtkhtml-editor-3.14-common libhtml-parser-perl libice-dev libice6
>   libio-compress-perl libjpeg62 libjpeg62-dev libkeyutils1 libkms1
>   liblocale-gettext-perl liblua5.1-0 libnet-ssleay-perl libnspr4-0d
>   libpam-modules libpam0g libpcap0.8 libpipeline1 libpixman-1-0
> dev
>   libpng12-0 libpng12-dev librasqal3 libsdl1.2debian libsm-dev libsm6
> iconv-perl
>   libthai0 libtirpc1 libvte-common libwrap0 libwww-perl libx11-6
> libx11-xcb1
>   libxcursor-dev libxcursor1 libxinerama-dev libxinerama1 libxrandr-dev
> libxrandr2
>   libxrender-dev libxrender1 libxt-dev libxt6 libxxf86vm-dev libxxf86vm1
> liferea-data
>   locales metacity-common openssl perl perl-base perl-modules pidgin-data
> printconf
>   python python-minimal python-twisted-conch python-twisted-core
> python-twisted-web
>   samba-common totem-coherence totem-common update-notifier-
> common usb-modeswitch-data
>   xsane-common
> (...)
> If you're NOT seeing something similar, I'd appreciate some help figuring
> what's going on with my Alpha :-).  I figure the dam will break at some
> because we've seen backlogs before -- just not of this magnitude in my
> experience.
> As far as "ghostscript", I pulled down the source package yesterday and
> all the build dependencies installed.  Installing the latest "devscripts"
> was problematic: a simple "apt-get install devscripts" proposed triggering
> suicidal removal of 53 packages I'm currently using.  I got around the
> by manually downloading the "Lenny" version of "devscripts"
> and installing it with "dpkg -i".  "apt-get upgrade" then upgraded
> without any of the drama/carnage I was trying to avoid.
> We'll see how the "ghostscript" build goes today.
> --Bob
> --
> To UNSUBSCRIBE, email to debian-alpha-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> Archive: 20110803133211.GA17363@gherkin.frus.com">http://lists.debian.org/20110803133211.GA17363@gherkin.frus.com

Reply to: