[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netboot on Multia

Steve Langasek wrote:
> On Fri, Feb 23, 2007 at 05:58:58PM -0600, Harmon Seaver wrote:
>>    Is there anyway to get to another console shell during the etch
>> install to remove the already installed packages in
>> /target/var/cache/apt/archives?
> When using tgafb, you /should/ be able to switch vts with alt-f2 to get a
> shell.  If this isn't working, I'm afraid I have no insights.

   Yeah, that's always worked on most installs I've every tried it on,
not sure why it doesn't work now -- maybe I'm just not waiting long
enough. This 166mhz mulita is sooo sloow with the etch install.
Everything takes forever -- it would be so nice to jump to a shell and
use fdisk instead of that ridiculous partitioner -- I just finished
redoing the partitions to give me 30mb boot -- I'll be it took over 30
minutes, maybe close to 45. Seriously.

>>    Or for that matter -- why doesn't the install just delete them as it
>> goes?
> Because apt doesn't.
   Yeah, I know apt doesn't, and with my other boxes it's good, so I can
go back and reinstall without a new download, etc. --  but there no
reason a little script couldn't be included in the install to ask you if
you'd like to do it. It would be quite useful for small systems.

Harmon Seaver

Reply to: