[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netboot on Multia

On Thu, Feb 22, 2007 at 07:08:23PM -0600, Harmon Seaver wrote:
>   Well, finally I'm getting somewhere -- changed the dhcpd.conf to give
> it a static IP instead of the dynamic bootp range statement and off it
> went. Now my only trouble is I'm not getting the serial console. What
> should the settings be for the term program -- I'm using minicom, and I
> know it works with the default (on the server end) ttyS0 at 115200 8N1
> with my ipaq, so the only problem could be with my cable. I'm using
> using RJ45 flat cable (8 wire) with the RJ45/RS232 serial adaptors to
> get the two male ends I needed, and I've tried making the cable
> straight, totally flipped, and just 2&3 flipped. Also just tried a CAT5
> patch cable.
>   I get some connection, when the multia boot reaches the stage when it
> sends to console, I get a weird triangle sort of thing on the minicom
> screen, but that's it.

What options did you use when booting from SRM?  The debian-installer images
will not boot with console sent to serial by default.

(And I think Multia should even be supported now for TGA console?)

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: