[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Hmmm! (was Re: Netboot on Multia)

  Well, this is really weird. Maybe there's a bug in the latest install.
I tried a number of times to install etch on my multia's 340mb internal
scsi drive but each time it quit right after trying to install
initramfs-tools. Tried going to a shell and deleting all the packages in
/target/var/cache/apt/archives, but couldn't get the install to proceed,
it just wanted to install the whole base again, and wouldn't do that
unless I reformatted the partitions.
   Anyway, got sick of that, so got my old external scsi case out of the
attic, put a 1.8gb drive in that -- and it's old and ugly and horribly
noisy, but I figured at least I could get a good install and also have
room to recompile stuff, etc. and later move a smaller system over to
the internal drive. So -- started the install again, repartioned the
1.8gb into 1mb for aboot, 20mb for boot (ext2), 128mb for swap, and the
rest for / -- ext3.
    So, guess what? The install crashed at the exact same place -- when
trying to install initramfs-tools.
    I was using the first mirror on the list, but also had tried earlier
mirrors.kernel.org, got the same problem from each, so I don't think
it's just one mirror problem. And, I should say, I've been mostly trying
with a serial console, but also tried the tga-console too.

Harmon Seaver

Reply to: