[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian Alpha + grsec

Hi all

I have AlphaServer ES40 and it work's just fine with self compiled 2.4.31 kernel, but when trying to use grsec patched kernel, (same version) using those grsec options from www.grsecurity.net/quickstart.pdf
It always hangs..

At the moment I do not have the kernel hang message because machine is about 200km from here (I'll get it to morrow) but is there some know'n bug etc on that combination 2.4.31 + grsec or is there some default option that should absolutely enabled/disabled on alpha machines?

Any help would be nice :)


Reply to: