[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems with 2.4.2x on alpha.

On the 4th of May 2004 at 15:41, Steve Langasek <vorlon#debian.org> wrote:

> Could you post the output of lspci on your system?

# lspci 
pcilib: Cannot open /sys/bus/pci/devices
0000:00:03.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 30)
0000:00:07.0 ISA bridge: Contaq Microsystems 82c693
0000:00:07.1 IDE interface: Contaq Microsystems 82c693
0000:00:07.2 IDE interface: Contaq Microsystems 82c693
0000:00:07.3 USB Controller: Contaq Microsystems 82c693
0000:00:14.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 02)
0000:01:04.0 SCSI storage controller: QLogic Corp. ISP1020 Fast-wide SCSI (rev 05)
0000:01:0a.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 (rev 01)

# uname -a
Linux niunia 2.2.25 #4 Sun Mar 21 01:24:05 CET 2004 alpha GNU/Linux

> There seems to be a possibility that the problems most people are
> running into on alphas are caused not by bugs in the drivers for
> individual controllers, but by bugs in the PCI setup routines; so PCI
> bridges may cause an otherwise functional card to fail.

so where would be the fix/workaround for that?

 use gnus, not guns!

Reply to: