[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel panic & qlogicisp module

yes, it is a problem.  In the RH-7.2 Alpha distribution we used the feral 
driver.  I suspect that the feral driver should be added to the debian 


On Thursday 27 November 2003 03:31 am, Patrick Caulfield wrote:
> On Tue, Nov 25, 2003 at 12:11:21PM -0600, Kelledin wrote:
> > &scoring
> >
> > Ulrich Harttig said:
> > > I have a problem with what I believe is the qlogicisp SCSI driver
> > > module. Under certain conditions = when copying large files > 50 MB
> > > from sda to sdb is in progress, the kernel panics:
> >
> > If you head over to http://www.feral.com/isp.html , you can get an
> > alternative driver for QLogic ISP controllers.  It has the advantage of
> > being a unified driver (it can drive pretty much the entire QLogic line
> > of SCSI/FC-ALcontrollers), and it supports things like SCSI disconnect
> > that the stock kernel drivers don't support.  I've used it briefly to
> > drive an ISP1080 card, but not long enough to attest to its stability.
> Agreed. The stock isp driver in Linux is unusable as far as I can tell.
> I've been using the feral one for ages and it seems very stable in my
> pws433au

Reply to: