[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading from stable to woody

On 2002.05.29 05:59 Robert Funnell wrote:
I'm also confused about kernels. I think I read that there was a
choice of kernel versions to use with woody. I guess there's no
problem with upgrading to woody using the same old kernel? I assume
that dselect doesn't do kernels.

Usually, you wouldn't have problems using the same kernel on upgraded systems. Sometimes, you would have problems using newer kernel on current or upgraded systems.


To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: