[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Jensen Install Stops


Yes, i'm another one with a jensen...

I tried to install debian 2.2r6 on a jensen (dec 2000 axp300),
but the boot process stops after the console init:

Initial ramdisk at: 0xfffffc0007d94000 (1331909 bytes)                          
Max ASN from HWRPB is bad (0xf)                                                 
Console: colour dummy device 80x25           

Finish. I did some research and found out, after this msg should
follow some msg's about the cpu and ram. 
Why doesn't it boot?

I found many doc's and postings about the jensen, but all are
very old. And i hate to make 5 floppys to start 2'000'000 bootloaders,
only to boot from disk and then install from cdrom. It should be
possible to start from cdrom, or am i wrong?
I also tried to install redhat 7.2, but the alpha iso had a corrupted
linux.gz, which sux! I didnt found alpha iso's for suse, are there any?

I read, i should have SRM version 1.7 or so, is this really necessary?
>>> show config                                                                 
DEC 2000 Model 300 AXP - ROM Version 2.2        

I burned the debian iso with Nero (windows), does this make a difference?

i hope somebody can help..



Here some more boot msg's:


>>> boot dka400                                                                 
aboot: Linux/Alpha SRM bootloader version 0.7                                   
aboot: switching to OSF/1 PALcode version 1.35                                  
aboot: booting from device 'SCSI 1 6 0 0 400 0 JENS-IO'                         
aboot: no disklabel found.                                                      
iso: Max size:321768   Log zone size:2048                                       
iso: First datazone:31   Root inode number 63488                                
aboot: loading uncompressed ...                                                 
aboot: loading compressed ...                                                   
unzip: unknown compression method                  
Welcome to aboot 0.7 
aboot> 1
aboot: loading uncompressed boot/linux...                                       
aboot: loading compressed boot/linux...                                         
aboot: segment 0, 2824888 bytes at 0xfffffc0000310000                           
aboot: zero-filling 249560 bytes at fffffc00005c1ab8                            
aboot: loading initrd (1331909 bytes/1300 blocks) at 0xfffffc0007d94000         
aboot: starting kernel boot/linux with arguments root=/dev/ram  console=ttyS0   
Linux version 2.2.18pre21 (root@faure) (gcc version 2.95.2 20000220 (Debian GNU0
Booting GENERIC on Jensen using machine vector Jensen from SRM                  
Command line: root=/dev/ram  console=ttyS0                                      
Initial ramdisk at: 0xfffffc0007d94000 (1331909 bytes)                          
Max ASN from HWRPB is bad (0xf)                                                 
Console: colour dummy device 80x25           

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: