[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XDM and Noritake

Sorry if i seem to be flooding this mailing list with problems, this is my first week/weekend where i have time to work on making this box better, so i want to take advantage of it.

I attempted to install XFree86 4.2 on my Debian Woody system, i had 4.0 before that. The install of XF went really well, i was impressed, but something happened which i didnt think of earlier. I hadnt upgraded XDM also, so i had XDM 4.0 with XF4.2, and that just didnt work. Or atleast it seemed to not work. XDM was complaining about the lack of libXdmGreet.so , which i was told is not a file that belongs on a Debian system. To remedy this i tried to install the only XDM 4.2 binary i could find which happened to be an rpm from rpmfind.net, i installed it but now i have the same problem. I looked up the missing file on google and i found an rpm (i feel so dirty using rpms) which said contained it, but alien cant install it.

Has anyone been able to successfully get XDM going with XF4.2 on a Debian Alpha system?

Now for a slightly more technical problem. Well, not really a problem, just something that irritates me a bit. If i do "cat /proc/cpuinfo", it tells me i have a Noritake processor, which is fine with me. But when i build my kernel for the Noritake instead of Generic, it builds it for EV6 which i dont have, and then the kernel isnt bootable. I tried almost all the processor types and i have yet to find one that boots. Is this a common problem? This is a Digital Server 3000, it has a 500Mhz 21164 EV56 cpu.

Richard Fillion

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: