[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.18 kernel hang using Symbios driver

On Fri, May 03, 2002 at 12:23:29AM +1000, Rob Byrnes wrote:
> Well, here is what comes up on the screen during boot:
> <snip>
> SCSI subsystem driver Revision: 1.00
> sym.0.5.0: setting PCI_COMMAND_INVALIDATE.
> sym0: <875> rev 0x1 on pci bus 0 device 5 function 0 irq 23
> sym0: Tekram NVRAM, ID 7, Fast-20, SE, parity checking
> sym0: SCSI bus has been reset.
> scsi0 : sym-2.1.17a
> sym0:0:0: ABORT operation started.
> sym0:0:0: ABORT operation timed out.
> sym0:0:0: DEVICE RESET operation started.
> sym0:0:0: DEVICE RESET operation timed out.
> sym0:0:0: BUS RESET operation started.
> sym0:0:0: BUS RESET operation timed out.
> sym0:0:0: HOST RESET operation started.
> sym0: SCSI bus has been reset
> The boot sequence hangs at this point.  I don't know why the bus is being
> reset either.

Uh, the "when in doubt, reset" philosophy strikes again... ;-}

Looks like you are using the 2.x version of the SYM driver? I'm not sure
I've ever tried it, so it may do things a bit differently. Have you tried
using the older driver?


Jay A Estabrook                            Alpha Engineering - LINUX Project
Compaq Computer Corp. - MRO1-2/K15         (508) 467-2080
200 Forest Street, Marlboro MA 01752       Jay.Estabrook@compaq.com

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: