[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FW: Known Problems with Potato and Woody

Hash: SHA1

The information was left out because this has mostly all been stated
in previous "bug reports". TFTP Server is Red Hat Linux 2.2.19, i386,
Using SRM to boot. Floppies come from
/debian/dists/woody/main/disks-alpha/current/, and they'rw 3.0.17. 

BTW, I was mistaken in the first email. Potato does nothing but
reboot when using the tftpboot.img file included with it. The real
problem is once you get the system installed, and try to boot
nfsroot. Can't mount root fs, not on any kernel I've tried. 


> -----Original Message-----
> From: Christopher C. Chimelis
> [mailto:chris@spawn.hockeyfiend.com]On Behalf Of Christopher C.
> Chimelis
> Sent: Sunday, March 10, 2002 5:48 PM
> To: Zach Lowry
> Cc: Debian-Alpha (E-mail)
> Subject: Re: Known Problems with Potato and Woody
> On Sun, 10 Mar 2002, Zach Lowry wrote:
> > 	I write again to see if there will be any action taken 
> to fix the
> > problems being encountered by users of Debian and the DEC Multia
> > while netbooting. Or perhaps someone on this list can shed 
> some light
> > on the subject and tell me that they're not even problems at
> > all?!?  
> > 
> > 	It seems that both of the kernels install the system with the
> > tftpboot.img file, but fail to TFTP the kernel on the second
> > boot. 
> You're leaving a lot of information out of this "bug report". 
>  First off,
> what kind of system is the tftp server (is it Linux?  if so, kernel
> version and arch)?  Secondly, which tftpboot.img have you tried
> (from which boot-floppies directory...they're dated)?  Lastly, are 
> you using SRM
> or ARC/MILO?
> C

Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>


Reply to: