[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sound + Alpha = Hell

I'm sorry to be flooding your seemingly pretty quiet mailing list with
my problems.  But this sound card problem seems to have created quite a
stir, and i think that it would be in the interest of everyone that runs
an alpha that the reason for all the sound card issues be resolved.  

I've tried my AWE64, with PNP and without PNP enabled in the kernel and
in the kernel and as modules.  It couldnt find the card.  I find it
strange how it couldnt find a card that is PNP compatible.  pnpdump saw
it, so its properly plugged in, and working.  I tried modprobing it
manually with all the parameters, it said that no card was found, which
is what it also said when i put it right in the kernel.  

So far i've tried: 
-Creative AWE64
-Creative Sound Blaster 16
-Crystal Sound 4280

all with no success.  I am running linux kernel 2.4.17 (for those of you
that didnt know it existed its 2.4.16 with a patch to allow woody's
binutils to compile it).  I run 2.4 cause the Radeon driver seems to
require it.

And in case you were wondering, yes, i got ppp going, just need sound
and all the hardware will be working 100%.


Richard Fillion

Reply to: