[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Christopher C Chimelis wrote:

> It actually works using potato's snmp package and daemon on a potato
> system.  I tried with both localhost and also an i386 running snmpd (also
> potato).  How stuck on slink are you with this system?

I am sort of stuck, in that I want to put the
SX164's into production, and don't really want
to have to deal with potato on working systems yet.
By the same token, I need working SNMP on them too...

However :)

Having installed potato's debhelper on slink, 
potato's snmp packages seemed to compile 
and install without a hitch. snmpwalk & snmpget 
at the very least appear to be working, 
and i'll report back once i've had a chance to
(learn how to) configure the snmpd.

So, at this stage, problem solved for me, and
if anyone wants working snmp packages for slink,
well, they are available. Thanks to the people
who helped out and gave hints as to which 
direction to go.

Kind regards,

Daniel Morriss
UNIX System Administrator
Project X Internet P/L

Reply to: