[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Millennium II X configuration problem

a.bottemanne@nl.ibm.com writes:

> Hi,
> When configurating X (svga) for the Millennium II (4 MB)
> graphics card I fill out all the data needed for configuration
> also the monitor data etc. When I start X, I get the following
> error message:
> fatal sevrer error:
> No valid modes found.
> I configured 640x480, 800x600, 1024x768 and 1280x1024. Also I tried
> only 640x480 (just to be safe...) but still the same eror. What can I do
> to get X working ?

You need modes that work for your card. Without any infrmation what
you did and what errors come up I cannot say whats wrong so you have
to elaborate a bit.

You should use XF86Setup (its its own package) to configure X and you
should look at the ouput given by startx when it doesn´t work.

If you see something about modes getting deleted you have the cause
why you have no modes. Probably you set the timings to high or to low.

May the Source be with you.

Reply to: