[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Alphastation 200 refuses to load ramdisk Please Help.

I recently aquired a DEC Alphastation 200 4/233 and have spent the last 4 
days trying to get debian (or Redhat) to load with limited success. The 
"rescue disk" loads OK but as soon as I load the ramdisk/rootdisk the whole 
process comes to a screaching halt. Everything seems to load OK then I get 
"init: memory violation at pc=c39ffe2c rp=15555684540 (bad address = 
c39ffe2c)". This message keeps scrolling over the screen till I reboot 
(CTL-ALT-DEL also works here telling me that linux has control of the 

Ive come to the end of my rope. Ive read 8 months of the alpha mailing list 
archive, thried all suggestions I could find on installing, tried redhat 
(5.1 and 5.2) tried 3-4 different combinations and releases of boot disks 
(including avanti, XL, and XLT) to no avail. About the only strange thing 
Ive added here is a "generic" video card (ISA) but I also tried my S3 PCI 
(Acer) card and get the same thing.

Does anybody have any ideas or suggestions? I hate to see this machine 
become an expensive doorstop ;-).


Reply to: