[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Jensen Installation

Thanks Peter and Martin for the help.  /dev/sda3 was the correct partition for
me, and my boot reached a new highwater mark.  It now ends its life at:
Loading modules:
Checking all file systems...
Parallelizing fcsk version 1.12 (9-Jul-98)
Mounting local file systems...
not mounted anything
(here it falls into the sleep of the dead)

I reinstalled Debian a few time to see if there were are funny bits I hadn't
noticed before.  I saw two things:

1) During "Install Operating System Kernel and Modules", an error message was
displayed when I inserted the Jensen rescue and Jensen drivers disks.  The error
indicated that the system was trying to mount a non-msdos disk as msdos.  I had
created the disks using "dd if=foo of=/dev/fd0 bs=18k" on another Linux system.
I instead copied the contents of the rescue and drivers disk to msdos disks and
tried again.  There was no complaint this time.

2) During "Configure Device Driver Modules", an error message was displayed:
"can't open /lib/modules/2.0.27/modules.dep" and another: ".: Can't open
/usr/lib/module_help/eval_C" and finally: "no such file or directory".  I tried
rerunning this step after the later installation steps.  I believe I was able to
mount / on /dev/sda3, which was a previous step.

Thanks for the additional help.  I and newbies to come appreciate it deeply.

- C

Reply to: