[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What do you think?

>>>>> "JN" == Jeff Noxon <jeff@planetfall.com> writes:

    JN> Are you implying that I need a kernel patch to use an
    JN> unpatched libc?  I'm running 2.1.122 at the moment.

  No, it isn't that simple :) You need a patched kernel to be able to
use a patched libc that will work on either 2.0 or 2.1. If you have
either an unpatched kernel or an unpatched libc (or both), then you'll 
need a different libc for a 2.1 kernel to the libc for a 2.0. Clear?

  The URL that I mentioned in the previous message is for a 2.1 only
libc that will work with apps compiled against a 2.0 libc.


PS: Did I mention recompiling everything?

Reply to: