[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Speakup bug (was Re: [PATCH] enable libao support in speech-dispatcher for debian squeeze)

pj@pjb.com.au <pj@pjb.com.au> wrote:
>   Considering debian squeeze is supposed to be "stable",
>   this seems highly release-critical...  Has it been logged with
>     http://bugs.debian.org/cgi-bin/pkgreport.cgi?package=espeakup
>   ?

Note that Speakup is technically in the "staging" area of the kernel, where
modules that are known not to meet the standards of quality required for full
inclusion are developed until they are ready. My understanding is that anyone
who uses a "staging" module accepts the risk of crashes and other potentially
undesirable consequences.

I would suggest working with Speakup upstream to get the bug fixed and to help
Speakup on its way toward a state at which, eventually, it can move out of

Reply to: