[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xorg on m68k

On Thu, 21 Feb 2008, Roman Zippel wrote:
> On Thu, 21 Feb 2008, Geert Uytterhoeven wrote:
> > I tried your suggestion yesterday evening, but it didn't seem to work
> > for me. E.g. when trying to ping .134, I get
> > 
> > | $ ping
> > | PING ( 56(84) bytes of data.
> > | ping: sendmsg: Operation not permitted
> > 
> > I also got nothing on the Aranym side.
> What's the ifconfig output for tap0 on the host and for eth0 within 
> aranym? Both are up and running?

Nevermind, after noticing that `tcpdump -i tap0' does indicate that packets are
being received on the host, but not on Aranym, I thought about the firewall

`/etc/init.d/ipmasq force-reload' solved the problem. That's what you get for
not wanting to do the full `ifdown -a; ifup -a' sequence :-(

Sorry for bothering all of you...



Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

Reply to: