[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sarge support for m68k

On Saturday 22 December 2007 18:07, Stephen R Marenka wrote:
> On Sat, Dec 22, 2007 at 04:38:42PM +0100, Luk Claes wrote:
> > Please make sure oldstable and oldstable-security builds are taken care
> > of. Currently at least the following builds are missing:

> zeus
>     perl_5.8.4-8sarge6			(waiting to be signed)

Signing this results in the answer from zeus:

| Your mail could not be processed:
| perl_5.8.4-8sarge6(oldstable-security) check_state(Building Install-Wait
| Reupload-Wait): state is Installed 
| Package perl_5.8.4-8sarge6 has target distributions oldstable-security
| for which it isn't registered as Building.
| Please fix this by either modifying the Distribution: header or
| taking the package in those distributions, too.

>     util-linux_2.12p-4sarge2		(waiting to be signed)
>     wzdftpd_0.5.2-1.1sarge3		(waiting to be signed)

Ahem... these are for yet unreleased advisories... luckily the addressed 
issues were already public.


Attachment: pgpY88XVB9Enc.pgp
Description: PGP signature

Reply to: