[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [buildd] Etch?


On Mon, 14 Aug 2006, Christian T. Steigies wrote:

> 2.2 and 2.4 kernels will not be part of etch. They will be removed from the
> installer and there will no be (official) kernel/linux images in etch. We
> discussed this here a while ago, and we decided to drop 2.2. and 2.4 from
> d-i to make arch requalification possible again, and d-i developement, a
> little easier. This means, unless you have an Amiga or a Mac Q840AV, you
> need to install sarge and upgrade from there.

I guess that would make it the most important reason right now for better 
kernel support. :)

> Dropping support for 2.2/2.4 from glibc is something else, though. But
> without TLS, whatever that is, we will be kicked out again as soon as etch
> is released...

Thread-local storage: http://en.wikipedia.org/wiki/Thread-local_storage
We need support for the __thread keyword, which requires support from 

bye, Roman

Reply to: