[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to build bootstrap for Atari on linux-ia32

On Sun, 1 Aug 2004, Petr Stehlik wrote:
> V Ne, 01. 08. 2004 v 14:13, Geert Uytterhoeven píše:
> > Building m68kboot can indeed be tricky due to include differences between old
> > and new kernels.
> what is new and what is old? I tried using 2.2.25 include folder but it
> fails with

2.0 is `old', 2.2 is `new'.

> > For now, your best bet is to fix up includes when you encounter problems. I'm
> > even willing to check in fixes if you send patches (CC'd to the list, please).
> Last year you told me to check out the latest bootstrap sources from
> CVS. I just did that and compared it with source code of bootstrap I
> happened to find elsewhere and the CVS source was older - didn't contain
> support for CT2 (Centurbo II accelerator for Falcon). So it seems that
> the development was not carried there lately.

Strange... I didn't know that. AFAIK it's been years ago anyone really touched

BTW, where did you find an ataboot with CT2 support?



Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds

Reply to: