[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [cts@debian.org: Re: Installing build-dependencies for plplot]

Christian T. Steigies wrote:
> BTW, if there are some daring users left, I uploaded new kernel-images
> (2.4.20) and patch yesterday. If somebody could explain me why my amiga does > not boot with that at all and doesn't show anything in dmesg, I'd be happy
> to hear about it. Maybe with a patch... maybe more important, is anybody
> actually using those kernel-images? I know the old amiga image works, but I
> have no idea about all the other subarches...

Because of harddisk-troubles I haven't had a working Linux/Mac68k
installation since before woody's release. Potato with 2.2.20 kernel
used to work. The latest I heard is 2.4.x kernels aren't working, and
not much development work is being done because less than 4
kernel-hackers are doing anything. Actually closer to only 1
kernel-hacker for mac68k I think: Ray Knight, and he is maintaining
2.2.x mainly (IIRC).

If I get my harddisk(s) working I'll try the kernel-images mentioned,
but don't hold your breath.


Reply to: