[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CVS kernel-image for mac

On Sun, Mar 16, 2003 at 05:15:01PM -0500, Hank wrote:
> >
> >You've got linux working on a q840av? 
> >
> yep.
> >Anything specific I should know about
> >that? 
> >
> Not really. Just need the more recent fixes for the ethernet mace adapter.

Ok, that is my problem at the moment, I got everything else working. The
128MB went in pretty smoothly, finally I got the system to recognize a 4GB
disk, got it partitioned (what a mess), debian installer boots, formats
partitions and installs modules, but when I want to configure the network
with DHCP or install the basesystem via the network, I do not get a
connection. My DHCP server sees the requests, offers an IP, but the Mac
never sees it. If I configure it manually, it does not work either. I tried
linux 2.2.20 (from the boot-floppies), 2.2.23 (sourceforge), and 2.2.25
(that I built myself recently). What's the trick? Disable TCP/IP in MacOS?
How do I do that? I removed lots of software already, but some programs
still insist on starting during boot, like "Launcher". Where are they
Or maybe the Asante friendly ethernet AAUI adapter I got on ebay is no

And how could I install system 7.5.5 (or .3) from scratch on that disk?
Preferable without writing 20 flopies, I guess I'd have to do that from a
Mac. I tried to copy it from an MO where I have a working 7.5.3 without all
that crap that came on the used disk, but the Mac didn't want to boot from
it. Maybe now that it boots I could try that again by connecting the disk to
the PC and copying over the system folder, but will it still boot after


Reply to: