[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP: Amiga 2000, Blizzard 2060---base system install fails!

On Thu, May 02, 2002 at 06:26:48PM +0200, Christer Oldhoff wrote:
> Hello everybody!
> I got my 3 Debian (V. 2.2r5) CD-ROMS for 68k from Linux central two days ago

you bought this _now_, a few days before the 3.0 release?

> and have since then tried to install it on my *A2000, Blizzard 2060, 64 MB
> Fastram, Picasso-II with SCSI*

The SCSI is on the B2060 and not on the Picasso-II, right?

> *and IDE HDs. OS is 3.9-BB2*, but I also tried OS3.1, OS3.5 with no
> difference.
> I manage to boot from the Linux kernel, and get info output showing that all
> drives

"manage to boot from the linux kernel", what do you mean with that? You
double clicked StartInstall_clgen?

> are recognized, as well as the graphics card and RAM.
> For a few seconds, a nice picture of the Penguin is shown on a page with
> text output,
> then an empty blue screen appears with a yellow blinking cursor in the upper
> left corner.
> As I understand it, I should now get the login prompt, but nothing happens.

The login prompt? Not if you are just installing for the first time. There
should be a welcome screen, after RETURN you will be asked about your
keyboard and several other questions, then installation starts.

> The system runs---e.g. the Linux screen blanker kicks in after a while---but
> nothing else.

Did you press RETURN?

> By pressing lalt-F4, I get another window (with a lot of info about the
> hardware config), where the two last lines read:
> *EXT2-fs warning: chaecktime reached, running e2fsck recommended.*
> *VFS: Mounted root (ext2 file system)*
> Has anybody out there installed Debian Linux on a similar setup, or any
> ideas what
> I could try next?

What about alt-F2?  Are you really trying to start the installer, or are you
trying something else? Thats not quite clear to me from your description.

I did many installs with a B2060 and a CV3D card, never had many problems.
The last potato install is quite some time ago though, why don't you try the
woody boot-floppies? I did notice a problem (woody) when I tried to use the
StartInstall script, the kernel crashed, but StartInstall_cv3d always worked
fine, and from what I understand, your kernel does not crah, and you are
using potato anyway.

I think it might be helpful, if you could send us more detailed information
of what you are trying to do, and also use dmesg to capture more of the
output (and not type it of the screen, a typo there confuses more than it

> I found no useful information in the different FAQs on the CDs or the
> Internet...



To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: