[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP: Amiga 2000, Blizzard 2060---base system install fails!

Hello everybody!

I got my 3 Debian (V. 2.2r5) CD-ROMS for 68k from Linux central two days ago
and have since then tried to install it on my *A2000, Blizzard 2060, 64 MB
Fastram, Picasso-II with SCSI*
*and IDE HDs. OS is 3.9-BB2*, but I also tried OS3.1, OS3.5 with no

I manage to boot from the Linux kernel, and get info output showing that all
are recognized, as well as the graphics card and RAM.
For a few seconds, a nice picture of the Penguin is shown on a page with
text output,
then an empty blue screen appears with a yellow blinking cursor in the upper
left corner.
As I understand it, I should now get the login prompt, but nothing happens.
The system runs---e.g. the Linux screen blanker kicks in after a while---but
nothing else.

By pressing lalt-F4, I get another window (with a lot of info about the
hardware config), where the two last lines read:

*EXT2-fs warning: chaecktime reached, running e2fsck recommended.*
*VFS: Mounted root (ext2 file system)*

Has anybody out there installed Debian Linux on a similar setup, or any
ideas what
I could try next?

I found no useful information in the different FAQs on the CDs or the

Christer Oldhoff
Email: coldhoff@swipnet.se

To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: