[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#139770: Problem with Installing Debian on a Powerbook 190cs

----- Original Message -----
From: Christian T. Steigies <cts@debian.org>
To: Herr Mathias Tradinik <mathias_tradinik@lion.cc>;
Cc: <debian-68k@lists.debian.org>
Sent: Monday, March 25, 2002 4:31 AM
Subject: Re: Bug#139770: Problem with Installing Debian on a Powerbook 190cs

> On Sun, Mar 24, 2002 at 11:55:54PM +0100, Herr Mathias Tradinik wrote:
> Do you mind to continue this discussion on the debian-68k user list? There
> are many m68k mac users out there which might be able to help.
> > Package: boot-floppies
> >
> > Version: woody, date of download: 22.3.2002
> >
> > architecture: m68k
> >
> > model: Powerbook 190cs
> >
> > memory: 24MB/40MB
> >
> > scsi: none
> >
> > cd-rom: none
> >
> > network card: none
> >
> > pcmcia: none
> >
> > I tried to install Debian in the Üowerbook descirbed above. The first
time the Kernel stopped at the line "ide0: Powerbook ide Controller......."
> >
> > then I added the Boot Parameter "hda=noporbe"
> you mean "hda=noprobe" ? Is that documented somewhere, I found nothing
> a quick search. noprobe sounds like you switch off IDE, where do you want
> install to when you do not have SCSI? Or what don't I understand here
> I am not a mac user)? You do have an IDE disk (not listed)?

you can find that documnet under:
I thought it just skips testing the ide!
i just have IDE on my PB190
but on Duo230 (and it is listed in the support-list) as partly, I have SCSI
and it hangs at the same stage(when the Release Notes are displayed)

> > after that it continued and loaded the Instller (Blue Screen: Title
> > Release Note(red))
> >
> >
> >
> > there's a 'Continue' -Button at the lower end. But I cant get further. I
> > semms to me nothing is going anymore. I can't scroll up and down and I
> > can't press Continue. What's wrong???????
> Did you try to press the "Return" key on your keyboard? At this stage of t
> installation I would be very suprised if your mouse would be working
> already.
Yes I tried to press return key, no key on the keyboard works!!!

> > If tried to install it on two other types of Powerbooks: one Powerbook
> > 230 na done Powerbook 280. Both did the same as the Powerbook 190.
> Did you actually check if your hardware is supported by linux-m68k? I
> remember something about PB190 and everything but the keyboard working,
> I may be wrong, things might have changed. I did not find you models noted
> the mac status page, maybe you could ask some mac kernel hackers.
> http://maclinuxstatus.sourceforge.net/status/
The support list sayes a Duo 230 should work particular.
a PB 190 is'nt in the list, but why does the Duo230 have the same problem
although it should work??????

> > I would be glad if you could help me!!!!!!!!!!!!!!!!!!!
> And thats why you reported a bug?

sorry but, i don't knew another way anymore I've tried the mailing list, but
nobody could help me there!!!
please vorgive me if this was wrong.
I thought that when there is a problem like that on a machine that should be
supported( Duo230) and it hangs it could be a bug!!
sorry again!
> Christian
> --
> http://people.debian.org/~cts/

To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: