[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SECURITY] Last call for 2.2.19 kernel images

I am going to release a security advisory tomorrow for the security
problems in the Linux kernel: all kernels before 2.2.19 have
a couple of nasty security problems that can be exploited
both locally or remotely.

Currently I have no kernel packages for the arm, m68k and powerpc
architectures. If there are still no packages for this in 20
hours those architectures will be left without a security fix.

(there actually are 2.2.19 m68k packages, but they were only
uploaded to unstable so I can't use those).


 / Generally uninteresting signature - ignore at your convenience  \
| wichert@cistron.nl                  http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Reply to: