[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

install prob: "unable to open initial console" on A4000


I have the following problem installing Debian 2.2 r0 m68k (potato) on my
Amiga 4000D (system config at the end):
After launching amiboot (by clicking on the icon on the  CD-ROM) the kernel
gets loaded, it probes for the devices etc. and finally stops with a blue
screen and a blinking yellow cursor in the upper left corner.
Alt-F2 leads me to the second console with the prompt: "press enter to
but nothing happens.
The last lines of the boot messages shown by Alt-F4 or caught after reboot
by dmesg read like this: 

Partition check:
 sda: RDSK sda1 sda2
 sdb: RDSK sdb1
 hda: RDSK hda1 hda2 hda3 hda4 hda5 hda6 hda7
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
Warning: unable to open an initial console.
If necessary, I can provide the full output as well, but it did not alert

So far I tried the following:
- I checked the md5sum on the CDROM,
- I copied the install directory from the CDROM to harddisk to avoid any
problems with upper/lower case and checked the spelling,
- I tried framebuffer devices amifb and cyber
- I tried some old kernel files I had from an old (still somewhat working)
RedHat installation, youngest kernel 2.2.3pre1
- I installed the base2_2.tgz on the prepared LNX/0 partition, but this
doesn´t help me either, since the setup program (is that dbootstrap?) is
obviously in the boot.bin image - which I can not read.
I tried to write the images to disk using (emulated) MS-DOS, and I can read
the rescue disk afterwards (from AmigaOS), but I cannot read the boot or
driver disk.

What now?
I am lost.

My system configuration:
Amiga 4000D, Kick 3.1, OS3.5, 64MB RAM, 4,6GB IDE harddrive with 100MB SWP/0
and 1,1GBLNX/0,
Cyberstorm MKII 68060-50 with SCSI, 2 SCSI harddrives, 1 SCSI CDROM,
1 Oktagon SCSI controller (for Scanner, Scanner not connected)
CyberVision64 4MB,

Probably only a stupid error, mayby the one sitting in front of the screen
but any help would be greatly appreciated (it´s 2am now ;-) )


Reply to: