[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Install Problem

Napisane 12-Gru-99 przez: Robert Craig...

>I am having a problem installing Debian-68k, ver. 2.1, that you folks might
>be able to help me with.

>I have an Amiga 1200 with an Apollo 1230 (Wildfire132) acellerator card. 
>The card has 32 Mb. of RAM, a FPU and MMU.  The Amiga has version 3.1 of
>the os.

>Now the problem.  When I try to install Debian 2.1 I get the following error
>message and dump:

>current process id is 1

I must say that it looks very similar to the problem I have with a GVP G-force
030/50 (of course full 68030 with MMU and 68882 as FPU). The machine runs rock
solid stabel both with AmigaOS and NetBSD. Whenever I try to install debian
(haven't tested any other dist as it seems to be a kernel related problem),
sooner or later I come to the point that the kernel goes unstable and usually

Since I think it is a kernel related problem I tried to compile my own kernel
on my A4000 that is able to run linux without that problems. Nevertheless none
of the kernel sources I tried (up to 2.2.13 AFAIR) didn't compile :-( ending
sooner or later (depending on the configuration) with too many errors...

Any clues about that both things?

1. Coprocessor proto...
2. Compiling the kernel

      / /
     / /
    / /  silverdr@wfmh.org.pl
\ \/ /

Reply to: